Ankündigung

Einklappen
Keine Ankündigung bisher.

neue PHP version und Fehler

Einklappen
Dieses Thema ist geschlossen.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • neue PHP version und Fehler

    Hallo,
    ich habe mir gerade die PHP Version 5.3.2 installiert und bei verschiedenen Befehlen wird die PHP Error datei jetzt mit folgendem vollgeschrieben. Sogar bei phpinfo, deshalb wundere ich mich jetzt ein wenig...

    Code:
    [26-Mar-2010 21:06:27] PHP Warning:  phpinfo(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Paris' for '1.0/no DST' instead in C:\intranet\htdocs\phpinfo.php on line 2
    [26-Mar-2010 21:08:51] PHP Warning:  date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Paris' for '1.0/no DST' instead in C:\intranet\htdocs\date.php on line 4
    Irgendein Fehler mit der Zeit? Blos was kann ich da tun?
    Bitte helft mir.

    MfG php10

    Edit: Achso das ist ein Apache unter Windows XP.


  • #2
    Dann lies halt im Manual auch mal unter date_default_timezone_set nach.

    [MOD: Thread geschlossen]
    --

    „Emoticons machen einen Beitrag etwas freundlicher. Deine wirken zwar fachlich richtig sein, aber meist ziemlich uninteressant.
    Wenn man nur Text sieht, haben viele junge Entwickler keine interesse, diese stumpfen Texte zu lesen.“


    --

    Kommentar

    Lädt...
    X