Ankündigung

Einklappen
Keine Ankündigung bisher.

Apache2 PHP 5

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Apache2 PHP 5

    hi leute,

    ich weiß das topic verspricht nichts neues, jedoch verwirrt mich die online docu von php.net etwas. darin steht noch immer.
    Verwenden Sie Apache 2.0.x und PHP weder unter Unix noch Windows in einer Produktivumgebung
    meine frage nun: kann man apache 2 und php5 in einer produktivumgebung bedenklos laufen lassen oder nicht?

    hat vielleicht jemand erfahrungen mit portalen mit mehr als 10000 / tag besuchern verarbeiten und die unter apache 2 mit php5 laufen?

    ZC Master[/quote]


  • #2
    mhm.. also ich denke mal schon das das mit php 5.1.0 inzwischen in ordnung gehen sollte...

    also wenn man ganz sicher sein will, lässt man es und setzt php4 ein.

    aber mit php 5.1.1 sollte es langsam in den produktiveinsatz kommen.

    probiers doch einfach aus... viel "passieren" kann da meiner meinung nach nicht.

    Kommentar


    • #3
      Re: Apache2 PHP 5

      Zitat von zcmaster
      Verwenden Sie Apache 2.0.x und PHP weder unter Unix noch Windows in einer Produktivumgebung
      meine frage nun: kann man apache 2 und php5 in einer produktivumgebung bedenklos laufen lassen oder nicht?
      Öhm da steht weder noch, was im Deutschen so viel wie Nein heißt. Ist wohl noch nicht intensiv fehlerfrei ausgetestet worden diese Kombination.

      Kommentar


      • #4
        abgesehen davon les ich da nichts von php5. Da scheint es eher sich um die Kombination Apache2 und php (allgemein) zu drehen... was mich doch etwas verwundert, wenn ich ehrlich bin. Aus welchem Jahrhundert ist die Doku in der dieser Satz steht?

        EDIT: bei diesem satz geht es in der tat nicht um php5 sondern um php mit apache2 allgemein, jedoch speziell um den threaded-mode der wohl im moment noch eher selten zum einsatz kommt. Infos:
        http://simon.incutio.com/archive/200.../phpAndApache2

        Kommentar


        • #5
          meine frage nun: kann man apache 2 und php5 in einer produktivumgebung bedenklos laufen lassen oder nicht?
          Hmmmm, also bei mir läuft Apache2 mit PHP5.1.0 und das bisher ohne Probleme.

          Kommentar

          Lädt...
          X