Ankündigung

Einklappen
Keine Ankündigung bisher.

php4 –Scripte laufen unter php5 nicht??!

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • php4 –Scripte laufen unter php5 nicht??!

    Hallo zusammen!!
    Nun hab ich endlich einen Apache2 mit php5 und muss feststellen das einige meiner Scripte nicht mehr laufen!!!
    Konkret:
    - die Variable $PHP_SELF wird nicht mehr umgesetzt
    - Formularfelder werden nicht mehr mit dem Feldnamen weiter gegeben

    Wie spricht man Variablen nun unter php5 an?

    Danke und Gruß an alle
    Klaus


  • #2
    The never ending story

    http://php.speedbone.de/manual/de/security.globals.php

    11.20. Warum funktionieren meine Formulare nicht?
    http://faq-phpfriend.de/q/q-formular...r-globals.html

    Gruß
    phpfan

    Kommentar

    Lädt...
    X