Ankündigung

Einklappen
Keine Ankündigung bisher.

PHP als Modul mit dem Apache installieren läuft nicht

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • PHP als Modul mit dem Apache installieren läuft nicht

    Ich habe folgende konfiguration:
    WinXP, Apache 2.0.44 und PHP 4.1.2.
    Die CGI-Version läuft problemlos aber beim Versuch PHP als Modul zu starten, steikt der Apache. Ich bin sicher, dass alle Einträge in der .conf des Apache richtig sind.
    Habe auch alle DLL's richtig kopiert und das extension_dir richtig gesetzt.
    Hat jemand einen Tipp oder eine funktionierende httpd.conf?
    Gruss

    Norbert


  • #2
    was sagt der indianer als fehler?

    Kommentar


    • #3
      The requested operation has failed

      Das ist die Meldung, welche beim Start erscheint.

      Kommentar


      • #4
        wenn du schreibst:

        ...aber beim Versuch PHP als Modul zu starten, steikt der Apache.

        ^^ dann mus irgendwo ein fehler kommen, sonst würde er nicht streiken.
        also mach die error.log auf und schau da rein!

        Kommentar


        • #5
          Hallo zusammen,

          ich klink' mich mal einfach in dieses Thema ein, da ich ein ganz ähnliches
          Problem habe.

          Und zwar habe ich mir einen nezen Apache installiert und dazu php
          eingebunden. Nach Start des Servers zeigt mir dieser an, dass alles
          korrekt eingebunden ist. Die ServerRoot scheint auch ok, denn über
          http://localhost finde ich den Server und die Startseite mit Api wird
          angezeigt.

          Will ich jetzt aber z.B. auf eine html-Seite oder ein php-file zugreifen,
          oder auf ein x-beliebiges anderes innerhalb des root-Verzeichnisses,
          dann bekomme ich eine HTTP 404 Fehlermeldung. Woran liegt das?

          woods
          ICH!!! ICH, ICH HABE FEUER GEMACHT!!!

          -Tom Hanks in Verschollen-

          Kommentar

          Lädt...
          X