Ankündigung

Einklappen
Keine Ankündigung bisher.

welche version?

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • welche version?

    hi leute,

    ich muss mich nun wieder mit apache/php/mysql beschäftigen.

    welche versionen sind denn momentan zu empfehlen bzw. inwieweit sind die neuen version schon geeignet?

    vielen dank und grüsse
    d.e.n.k.e.r.i.n


  • #2
    o.k. bei meinem hoster ist php 4.3.5 am start.

    wo kann man denn schauen welchen apache die am laufen haben? ..habe mit phpinfo(); keine versionsnummer gefunden.

    Kommentar


    • #3
      Zitat von d.e.n.k.e.r.i.n
      wo kann man denn schauen welchen apache die am laufen haben? ..habe mit phpinfo(); keine versionsnummer gefunden.
      Wenn Du wirklich keine Versionsnummer findest, dann frag den Hoster einfach danach.

      Kommentar


      • #4
        im php info in der 3. tabelle is die apache tabelle, darin steht bei mir:
        Apache Version Apache/1.3.28

        Kommentar


        • #5
          @Sclot
          bei mir steht da leider nur: Apache

          Kommentar


          • #6
            mhm... und wenn du ne seite eintippst de es nicht gibt oder verzeichnis inhalt anzeigen lässt, oder einen forbidden machst oder einfach nur einen 500er fehler?

            da sollte überall apache-version, php version, ssl version und was es noch so alles gibt da stehen.

            Kommentar


            • #7
              muss da nicht unbedingt stehen das kann jeder Hoster selbst entscheiden wieviel Infos da rein sollen.

              Kommentar


              • #8
                is klar, aber meistens stehts ja doch da...

                Kommentar

                Lädt...
                X