Ankündigung

Einklappen
Keine Ankündigung bisher.

PHP5 auf vServer mit confixx

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • PHP5 auf vServer mit confixx

    Hallo,
    ich habe einen vServer bei server4you mit confixx premium edition 2003. Apache2 und PHP 4.3.5 sind schon installiert. Ich möchte allerdings PHP 5 darauf installieren und habe keine Ahnung wie das gehen soll (hab schon lange gesucht aber nix gefunden). Betriebssystem ist RedHat 9.
    Ich hoffe, dass mir hier einer helfen kann.

    MfG und danke im Voraus,
    maverick

    PS: Bitte keine Antworten in dem Stil "Was willste denn mit PHP5, ist doch erst RC2", usw.


  • #2
    nein, php 5 ist schon lange im final release...

    du musst es kompilieren.
    allerdings glaub ich nicht wirklich das dein confix danach noch läuft, da das confixx dein php braucht.
    deinen apachen übrigens auch...
    darum sollte man sich vorher informieren ob es das confixx damit noch aushält oder nicht.

    zu installation:
    auf php.net einn tar.gz runterladen, auspacken, confugute, make und make install.
    was genau zu machen ist steht in der readme im paket.

    viel spaß dabei... und schreib bitte wenn du es geschafft hast

    Kommentar


    • #3
      wo find ich denn php5 final?? auf php.net steht nix davon, da ist die aktuelleste Version 5.0.0RC2

      Müsste es theoretisch nicht auch möglich sein, einfach nur das alte PHP 4.3.5 durch das neue zu ersetzen, ohne irgendetwas umkonfigurieren zu müssen?
      Wenn ja, in welchen Ordner muss das?

      Kommentar


      • #4
        wie willst du das machen?

        ist es auch möglich windows 95 durch windows xp zu ersetzten ohne irgendetwas neu zu installieren?

        Kommentar


        • #5
          ich meine das natürlich nur auf das confixx bezogen. Ist natürlich klar, dass ich um Änderungen in der httpd.conf und in der php.ini nicht herumkomme. Nur hab ich keine Ahnung, wie ich ein bestehendes PHP durch ein neues ersetzen kann. Ich würde die aktuelle Version nichtmals durch sich selbst ersetzen können schlicht und einfach aus dem Grunde, dass ich nicht weiß, wo es liegt, bzw. wie ich es finden kann

          Kommentar


          • #6
            eben, is das selbe wie mit dem windows.

            dem php is es egal ob du confixx laufen hast oder nicht.
            dem confixx ist es aber nicht egal ob und was du für ein php laufen hast.

            und ein pgp kann man nunmal nicht einfach austauschen weil man dem php ja noch sagen muss mit welchen modulen, funktionen und welche versionsnummern von apache und mysql das z.b. arbeiten soll.

            Kommentar

            Lädt...
            X