Ankündigung

Einklappen
Keine Ankündigung bisher.

Webspace mit PHP 5.2.17

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Webspace mit PHP 5.2.17

    Hallo, kennt von euch jemand einen Webspace Anbieter der noch PHP 5.2.17 unterstütz? Ich weiß die Version ist schon sehr alt nur ich möchte mein Spiel (logd) nicht aufgeben.


  • #2
    Installiere dir auf deinem Rechner einen Webserver mit dieser PHP-Version, ein Hoster wird es mit der alten Version wohl nicht mehr geben. Oder repariere das Script.
    Die Deutsche Rechtschreibung ist Freeware! Du darfst sie kostenlos nutzen, allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.

    Kommentar


    • #3
      fromme Wünsche uha - ich fürchte es gibt immer noch Hoster "da draußen" mit dieser steinzeitlichen PHP-Version... aber es werden weniger. Die Frage ist eher - warum scheitert dein "Spiel" auf neuerem PHP?
      Und wenn es denn scheitert - da du ja offenbar den Quälcode hast, setz dich ran und pass es an neuere PHP-Versionen an
      "Irren ist männlich", sprach der Igel und stieg von der Drahtbürste

      Kommentar


      • #4
        https://community.1und1.de/11-extend...-php-versions/

        1&1 bietet das über den extended support. Kostet über lang allerdings extra.

        Kommentar


        • #5
          Ansonsten kann man über einen vserver jede beliebige Version betreiben, die man sich selbst noch zu warten traut.
          Standards - Best Practices - AwesomePHP - Guideline für WebApps

          Kommentar

          Lädt...
          X