Ankündigung

Einklappen
Keine Ankündigung bisher.

Hosteurope vServer + Plesk Anfängerfragen

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • h3nny
    hat ein Thema erstellt Hosteurope vServer + Plesk Anfängerfragen.

    Hosteurope vServer + Plesk Anfängerfragen

    Hallo,

    ich bin seit kurzem Besitzer eines vServers von Hosteurope. Nun habe ich alle Dateien von meinem alten Anbieter ( dort hatte ich nur Webspace ) auf meinen vServer übertragen. Nur leider weiß ich jetzt nicht, wie ich die Seiten aufrufen kann. Das einzige was ich zu sehen bekomme ist die Plesk Standart HTML Seite: http://5.175.6.40/start/
    Egal welchen Ordner ich aufrufe, es bleibt bei dieser Seite oder bei nem 404 Fehler. Hat jemand einen Vorschlag?

    Viele Grüße,
    Hendrik

  • h3nny
    antwortet
    Ok, das Problem war das vier Nameserver eingetragen waren. Ich hab zwar neue angelegt, aber die alten nicht gelöscht.
    Die DNS Einträge liegen übrigens nur bei Managed Servern bei Hosteurope, bei v- und Rootservern muss man diese selber verwalten.
    Das die Standard Pleskseite nicht aufgerufen werden konnte lag daran, dass die IP auf die Domain weitergeleitet hat. Dadurch das ich hier aber das DNS Problem hatte wurde nichts angezeigt.

    Problem gelöst, danke für die Mühe.

    Gruß,
    H3nny

    Einen Kommentar schreiben:


  • uha
    antwortet
    Zitat von h3nny Beitrag anzeigen
    Du vielleicht, aber eventuell findet sich ja hier jemand der ebenfalls einen vServer hat und sich die DNS Einstellungen mal ansehen kann.
    Was hindert dich daran, den Support von Hosteurope anzurufen? Dafür sind die nämlich da!

    Einen Kommentar schreiben:


  • tkausl
    antwortet
    Code:
    root@devenv ~ # dig vs228143.dedicated.hosteurope.de
    
    ; <<>> DiG 9.10.3-P4-Ubuntu <<>> vs228143.dedicated.hosteurope.de
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 29395
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 1
    
    ;; OPT PSEUDOSECTION:
    ; EDNS: version: 0, flags:; udp: 4096
    ;; QUESTION SECTION:
    ;vs228143.dedicated.hosteurope.de. IN   A
    
    ;; AUTHORITY SECTION:
    dedicated.hosteurope.de. 3600   IN      SOA     dns.hosteurope.de. hostmaster.hosteurope.de. 2016080843 10800 3600 3600000 3600
    
    ;; Query time: 61 msec
    ;; SERVER: 127.0.0.1#53(127.0.0.1)
    ;; WHEN: Mon Aug 08 10:26:31 CEST 2016
    ;; MSG SIZE  rcvd: 112
    Die Zone existiert nicht, sicher, dass das die richtige URL ist? Außerdem sind XXX.dedicated.hosteurope.de fixe domains die auf deinen Server zeigen (sollen), auf deren DNS-Einstellungen du keinen Zugriff hast (haben solltest). DNS musst du für deine eigentliche Domain einrichten.

    Einen Kommentar schreiben:


  • eagle275
    antwortet
    das Dumme ist nur - die DNS-Einträge liegen bei hosteurope .. nicht bei dir ... DIE müssen das also einstellen ...

    Einen Kommentar schreiben:


  • h3nny
    antwortet
    Du vielleicht, aber eventuell findet sich ja hier jemand der ebenfalls einen vServer hat und sich die DNS Einstellungen mal ansehen kann.

    Einen Kommentar schreiben:


  • uha
    antwortet
    Nochmal: Kontaktiere den Support von HostEurope. Wenn das Problem von Anfang an bestand, ist die Installation vermutlich in die Hose gegangen. Wir können hier rumraten, mehr aber auch nicht.

    Einen Kommentar schreiben:


  • h3nny
    antwortet
    Ich habe überhaupt nichts zerdroschen, weil das Problem schon von Anfang an hatte. Ich habe den Server bestellt, die Zugangsdaten bekommen und der Fehler war da. Neuinstallation wird wohl also nicht viel bringen.
    Hat vielleicht noch jemand eine Idee oder kennt sich so gut mit Servern aus das er sich das mal anschauen kann?

    Einen Kommentar schreiben:


  • uha
    antwortet
    Kontaktiere den Support von HostEurope, denn ich glaube kaum, dass wir das Problem hier lösen können. Du könntest auch den Server neu installieren und von vorne anfangen, aber ich befürchte, dass du dann vermutlich die gleichen Probleme haben wirst. Eventuell hast du irgend eine Konfiguration auch selber zerdroschen.

    Einen Kommentar schreiben:


  • h3nny
    antwortet
    Richtig, das ist das Problem.

    Und ja, auf der Seite war ich schon. Hab auch alles gemacht wie es dort steht, hat aber nichts gebracht.

    Einen Kommentar schreiben:


  • uha
    antwortet
    Zitat von h3nny Beitrag anzeigen
    ohne FTP User hätte ich wohl kaum die Daten vom Webspace auf den Server umziehen können.
    Es gibt auch noch andere Wege außer FTP

    Wenn ein DNS-Fehler kommt, dann ist die Domain vermutlich nicht in den DNS-Servern von Hosteurope eingetragen. Ich schätze mal, die Domain lässt sich auch nicht anpingen, oder?

    Hast du das schon durchgearbeitet: https://www.hosteurope.de/blog/tipps...uellen-server/

    <edit>
    Wenn man nur die IP-Adresse im Browser angibt, also http://5.175.6.40 sollte eigentlich eine Plesk-Default-Seite kommen, aber das geht bei dir ja auch schon nicht.
    </edit>

    Einen Kommentar schreiben:


  • h3nny
    antwortet
    Ganz so unerfahren bin ich jetzt auch wieder nicht. Natürlich hab ich ne Domain und ohne FTP User hätte ich wohl kaum die Daten vom Webspace auf den Server umziehen können. Das Problem ist, wenn ich die Domain aufrufe kommt immer ein DNS Fehler. Dieser kommt aber auch wenn ich das Direktverzeichnis aufrufen möchte: http://vs228143.dedicated.hosteurope.de/

    Einen Kommentar schreiben:


  • uha
    antwortet
    Auweia, warum mietest du mit deinen Kenntnissen einen VServer? No risk, no fun?
    Hast du in Plesk eine Domain eingerichtet? Hast du auch einen FTP-User angelegt? Deine Dateien gehören dann in das httpdocs-Verzeichnis. Und dann musst du die Seite mit http://www.deinedomain.tld aufrufen

    Einen Kommentar schreiben:

Lädt...
X