Ankündigung

Einklappen
Keine Ankündigung bisher.

Log File speichert Zugriff von YouTube nicht?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Log File speichert Zugriff von YouTube nicht?

    Hallo,
    ich teste grade für meine Bachelorarbeit, in wie weit ich Zugriffe auf meine Website über YouTube erzeugen kann.
    Also ich habe ein Video gemacht, es auf YouTube gepackt, und in die Beschreibung nen Link gesetzt der auf meine Webseite verweist.
    Jetzt werte ich die Logfiles aus und da ist einfach mal KEIN Zugriff von YouTube, was eigentlich nicht sein kann, ich habe insgesamt 800 Videoaufrufe in 2 Wochen, außerdem habe zumindest ICH einige mal auf den Link geklickt.

    Werden die vll anders gespeichert, vll sogar als Google Zugriff da YouTube ja zu Google gehört?

    Ich steh momentan auf jeden Fall total auf dem Schlauch, vll kennt ja jemand die Problematik und kann mich aufklären.

    Grüße, theschaaf


  • #2
    Du solltest dich über die Grundkonzepte des Internets informieren. Ein Link wird nie automatisch aufgerufen. Da muss jemand bewusst drauf klicken.
    GitHub.com - ChrisAndChris - RowMapper und QueryBuilder für MySQL-Datenbanken

    Kommentar


    • #3
      "außerdem habe zumindest ICH einige mal auf den Link geklickt."

      Ich habe 5 Videos hochgeladen, alle mit Links im Beschreibungstext, die Links habe ich natürlich alle getestet, also müssten ja zumindest meine Zugriffe irgendwie vermerkt sein :/

      Kommentar


      • #4
        wie logfiles, was zugriffe: kann man da ins detail gehen?

        Kommentar


        • #5
          In den logfiles wird ja auch gespeichert von welcher Seite aus Nutzer auf meine Webseite kommen.
          Die Webseite liegt bei 1 und 1 und die haben ein Analyse Tool welches das ganze zusammenfast, da steht als "Top-Herkunft" an Stelle 1: Google.de - an Stelle 2: google.ch - an Stelle 3: irgend ein Forum.
          YouTube ist nicht gelistet, deshalb habe ich mir eine Software geladen die alles bis ins letzte Detail ausließt (Deep Log Analyzer).
          Da gibt es jetzt eine Kategorie: Referral Summary, hier stehen ALLE Seiten aufgelistet durch die Nutzer auf meine Webseite gekommen sind, also insgesamt eine Liste mit 200 Einträgen.
          Aber kein Eintrag von YouTube, wenn ich die Logfiles mit einem Editor auslese finde ich ich auch kein YouTube :/

          Also im einem Logfiel der auf meiner Webseite liegt ist z.B. so ein Eintrag:

          217.xx.xxx.x - - [20/Apr/2015:19:46:42 +0200] "GET /de/test/ HTTP/1.1" 200 - www.meine-webseite.de "http://suche.t-online.de/xxxx.xx.xxx.xx" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko" "-"

          ... da hat mich also wohl jemand mit der t-online suchmaschine gefunden.
          Aber es gibt keine entsprechenden Einträge für YouTube :/

          Kommentar


          • #6
            wenn du dich nicht darauf einlassen willst, wie die config zu deinem logfile aussieht gut.
            was ich nicht verstehe ist, dass du dir nicht anschaust, was zu der zeit passiert ist, als du deine seite angeklickt hast.

            Kommentar


            • #7
              Vielen Dank für den Denkanstoß, da bin ich gar nicht drauf gekommen. Hier zwei Einträge, der eine über den Facebook Link, der andere über YouTube, Addblocker etc. habe ich ausgestellt

              xx.xx.xx - - [18/Jun/2015:13:39:00 +0200] "GET /de/online-shop/ HTTP/1.1" 200 37348 www.meine-seite.de "https://www.facebook.com/" "Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.124 Safari/537.36" "-"
              xx.xx.xx - - [18/Jun/2015:13:39:03 +0200] "GET /de/online-shop/ HTTP/1.1" 200 37348 www.meine-seite.de "- " "Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/43.0.2357.124 Safari/537.36" "-"

              YouTube schreibt da wohl "-" rein. Warum?

              Und was die config betrifft, ich weiß gar nicht das es eine gibt. Bzw. Ich weiß allgemein quasi nichts über logfiles.
              Hast du einen weiteren Tipp wie ich weiter machen kann?

              Kommentar


              • #8
                http://makandracards.com/makandra/15...-https-to-http

                "Browsers will not send a referrer when linking from HTTPS to HTTP"

                Dioe Lösung checke ich nicht so ganz, außerdem funktioniert sie wohl auch nur für chrome und safari, nicht für Firefox und IE.
                Außerdem verstehe ich nicht warum Facebook angezeigt wird, ist ja schließlich auch HTTPS?!

                Kommentar


                • #9
                  https://isc.sans.edu/forums/diary/Wh...+or+not/16433/

                  Kommentar


                  • #10
                    ...sry, ich komme damit nicht weiter, meine Kenntnisse reichen nicht aus um damit zu arbeiten.
                    Noch dazu handelt es sich bei meiner Seite um einen Online Shop der schon über 10 Jahre alt ist, und da will ich definitiv nicht dran rumpfuschen. :/

                    Ich habe noch das hier gefunden: https://clicky.com/help/media <-- auf YouTube klicken

                    Kann ich den Code einfach als Datei auf meinen Server laden und das funktioniert?

                    Kommentar


                    • #11
                      nana,
                      ich teste grade für meine Bachelorarbeit, in wie weit ich Zugriffe auf meine Website über YouTube erzeugen kann.
                      für ne bachelor arbeit kannste aber ruhig mal testen und litaratur lesen.
                      ob es sinnmacht auf deiner seite videos von youtube einzubinden, um auf statistiken zu kommen (so hab ich den link verstanden), sei mal dahingestellt.

                      Kommentar


                      • #12
                        Es geht darum, dass Nutzer irgendwas auf YouTube suchen, mein Video finden, dass Video gut finden, und dann auf den Link im Beschreibungstext klicken um auf meine Homepage bzw. direkt zum Produkt zu kommen.
                        Das ganze mache ich auch auf anderen Plattformen, z.B. Facebook - und es funktioniert auch alles.
                        Das Problem ist nur, dass ich YouTube aus meiner Statistik nicht auslesen kann, und auf so ein Problem bin ich nicht unbedingt vorbereitet, und dass ist im eigentlichen Sinne auch nicht Thema meiner Arbeit.

                        Ich habe mal an meine Links "?from=youtube" angehängt. Das wird jetzt auch ins Logfile geschrieben und lässt sich von Hand auswerten, allerdings ließt mein Analysetool jenes nicht aus.
                        Also im Logfile steht "abc/seite.html?from=youtube"
                        im Tool "abc/seite.html"

                        mmmmm

                        Kommentar


                        • #13
                          doofes tool,
                          http://piwik.org/docs/tracking-campaigns/
                          könnte da helfen....

                          Kommentar


                          • #14
                            Man kann bei der Software einstellen, dass die Parameter nicht abgeschnitten werden, somit funktioniert es auch mit meiner Software.

                            Problemlösung: An die Links in YouTube ein "from=youtube" o.ä. anhängen und dann mit entsprechender Software filter

                            Kommentar

                            Lädt...
                            X