Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme bei der Installation von Turck MMCache

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Probleme bei der Installation von Turck MMCache

    Hallo,

    wir haben hier in unserer Firma bzgl. den Installationshinweisen von:
    http://turck-mmcache.sourceforge.net/index_old.html

    Turck MMCache installiert.
    System: Win 2000
    php 4.3.9
    Apache V2
    Turch Version: 2.4.6

    Bei der Einbindung von folgendem Code in die vorhandene php.ini:

    Code:
    zend_extension_ts="d:\anwendungen\entwicklung\WINHMD\php\extensions\mmcache.dll"
      mmcache.shm_size="16"
      mmcache.cache_dir="d:\anwendungen\entwicklung\WINHMD\php\mmcache"
      mmcache.enable="1"
      mmcache.optimizer="1"
      mmcache.check_mtime="1"
      mmcache.debug="0"
      mmcache.filter=""
      mmcache.shm_max="0"
      mmcache.shm_ttl="0"
      mmcache.shm_prune_period="0"
      mmcache.shm_only="0"
      mmcache.compress="1"
    gibt es probleme. die scripte werden nur noch verschlüsselt im browser angezeigt.

    ich vermute, dass es probleme mit dem bereits vorhandenen ZEND-Teil in der php.ini gibt:

    Code:
    [FrontBase]
    zend_optimizer.optimization_level=15
    [Zend]
    ;zend_extension_manager.optimizer_ts="c:\install\php4\zend\lib\Optimizer-2.5.5"
    include_path = ".;d:\anwendungen\entwicklung\WINHMD\web\php-inc\"
    extension_dir = "d:\anwendungen\entwicklung\WINHMD\php\extensions"
    error_log = "d:\anwendungen\entwicklung\WINHMD\apache_v2\logs\php_error.log"
    doc_root = "d:\anwendungen\entwicklung\WINHMD\daten\web\htdocs"
    zend_extension_ts = "d:\anwendungen\entwicklung\WINHMD\php\zend\lib\ZendExtensionManager.dll"
    session.save_path = "d:\anwendungen\entwicklung\WINHMD\web\php-inc\webtime\sess"
    zend_extension_manager.optimizer_ts = "d:\anwendungen\entwicklung\WINHMD\php\zend\lib\Optimizer-2.5.5"

    er cached auch erfolgreich in das MMcache-verzeichnis, jedoch werden die seiten nur verschlüsselt angezeigt. ich habe auch schon versucht den Teil zend_extension_ts auszutauschen, aber das resultat ist das selbe.

    Hat jemand von Euch etwas Ahnung davon?


    gruß

    tom


  • #2
    1. der Turck ist seit bald zwei Jahren tot und wird nicht mehr weiterentwickelt
    2. ist er nicht wirklich kompatibel zum Zend Optimizer... der Zend Accelerator würde funktionieren, ist aber teuer
    3. PHP 4.3.9 ist steinalt, und nicht mehr wirklich sicher
    mod = master of disaster

    Kommentar


    • #3
      Zitat von Waq
      1. der Turck ist seit bald zwei Jahren tot und wird nicht mehr weiterentwickelt
      2. ist er nicht wirklich kompatibel zum Zend Optimizer... der Zend Accelerator würde funktionieren, ist aber teuer
      3. PHP 4.3.9 ist steinalt, und nicht mehr wirklich sicher
      gut, du magst zum Teil recht haben, aber das hilft mir hier leider nicht weiter. und dass php 4.3.9 "steinalt" sein soll, das ist nun auch etwas übertrieben.
      Was ist im moment die aktuellste stabile php4 -version? 4.4.0?

      Also die meisten provider haben noch 4.3.10 am laufen, also kann von "steinalt" nicht die rede sein.

      Kommentar

      Lädt...
      X