Ankündigung

Einklappen
Keine Ankündigung bisher.

[Erledigt] php5apache2_2.dll

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • LiGERWooD
    hat ein Thema erstellt [Erledigt] php5apache2_2.dll.

    [Erledigt] php5apache2_2.dll

    Ich wollte PHP in einen Apache HTTP Server einbinden.
    Aber als ich so das Tutorial durchging stellte ich fest, das in dem PHP Verzeichnis, wo PHP VC9 x86 Non Thread Safe (2010-Mar-04 20:11:07) installiert wurde, garnicht php5apache2_2.dll existiert.

    Habe ich mir die falsche PHP Version installiert?

  • Flor1an
    antwortet
    Nächstes mal einfach genauer die Seiten durchlesen wo du PHP beziehst und dann ist gut.

    Themenmoderation:
    [?] Thema geschlossen

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    Schlaumeier, das habe ich getan. Das einzige was dabei raus kam war Microsoft.

    Einen Kommentar schreiben:


  • lstegelitz
    antwortet
    Zitat von LiGERWooD Beitrag anzeigen
    Woher soll man wissen das mit VC6, Windows Binaries gemeint ist? Aber egal. Danke!
    Google eventuell?

    Einen Kommentar schreiben:


  • Flor1an
    antwortet
    Naja wenn du Windows nutzt sollte man Windows binaries nehmen. Und auf der Seite für die windows binaries steht dann der Hinweis wann man VC6 und wann man VC9 nutzt.

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    Woher soll man wissen das mit VC6, Windows Binaries gemeint ist? Aber egal. Danke!

    Einen Kommentar schreiben:


  • Flor1an
    antwortet
    Du gehst auf php.net -> downloads -> windows binaries. Wo hast du PHP sonst her bekommen?

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    Und wo bekomme ich jetzt VC6?
    Damit ist nicht Visual Studio 6 gemeint oder?

    Diese Datei, die ich suche, ist dann nach der Installation verfügbar?

    Einen Kommentar schreiben:


  • Flor1an
    antwortet
    Ja du brauchst die VC6 Version. Auf der Downloadseite steht:
    If you are using PHP with Apache 1 or Apache2 from apache.org you need to use the VC6 versions of PHP

    If you are using PHP with IIS you should use the VC9 versions of PHP

    [...]

    Do NOT use VC9 version with apache.org binaries

    Einen Kommentar schreiben:

Lädt...
X