Ankündigung

Einklappen
Keine Ankündigung bisher.

[Erledigt] php script und ixed

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • [Erledigt] php script und ixed

    Hi,

    folgendes Problem: Habe mir ein Script gekauft und bekomme bei der Installation folgenden Hinweis,

    PHP script /home/vhosts/(Page)/httpdocs/suche/index.php is protected by SourceGuardian and requires file ixed.lin.4.4.0-0.dotdeb.0.pxp.
    Please read SourceGuardian protected scripts manual.
    Habe mir also für meinen Sarge Root-Server mit AMD Opteron die "loaders for Linux 64-bit" geladen und ins Verzeichniss /ixed geladen. Das Script liegt also in /suche und diese Ixed-Files in /suche/ixed.

    Trotzdem erkennt diese das Script nicht, der Herstellersupport (thinkfactory) ist nicht erreichbar und reagiert nicht auf Mails. (Script hat 92 Euro gekostet..)

    Hab wie empfohlen die ixed files im Binär Modus und später testweise auch im ASCII Modus übertragen, aber brachte keine Besserung.

    Hat jemand eine Idee, was ich noch machen könnte und könnte sich das vllt. ein wenig genauer anschauen?


  • #2
    Das Script ist verschlüsselt.
    Du musst "ixed.lin.4.4.0-0.dotdeb.0.pxp" nachinstallieren!

    RTM SourceGuardian

    Kommentar


    • #3
      Hi,

      aber dieses ixed.lin.4.4.0-0.dotdeb.0.pxp gibt es nirgendwo... Auch bei einer Google Suche 0 Treffer

      Meine Vermutung ist, dass damit die normalen 4.4 gemeint sind und es das falsch ausliest.
      Bei SourceGuardian gibt es ja diese howto-install.php welche alles ausliest und anzeigt was getan werden muss:

      howto-install.php
      How to install SourceGuardian loaders
      Server-wide setup
      Download ixed4.lin.zip
      Extract it to folder /usr/lib/php4/20020429
      Edit PHP.INI file (located at /etc/php4/apache2/php.ini) and add following line:
      extension=ixed.4.4.0-0.dotdeb.lin

      Run-time loading
      Download ixed4.lin.zip
      Extract it to folder /home/vhosts/(page)/httpdocs/suche/ixed/
      Beides funktioniert aber nicht

      Kommentar


      • #4
        @Bruchpilot, sorry aber stell mich nicht für dumm dar. Hab sogar mit den Entwicklern von SourceGuardian Mails ausgetauscht und die konnten die Ursache nicht finden und haben mich an den Entwickler des Scriptes verwiesen! Nur dort erreicht man keinen (beim Entwickler)

        /Edit: wie gesagt, habe ich getan, gelesen und gedownloadet was dort angeboten wird - soll ich dir nen Video filmen damit dus glaubst?

        /Edit²: Du Held, sorry aber das ist wohl echt voll die Hilfe von dir - nochmal: Ich hab die Manual gelesen und alles so gemacht wie es dort stand - es funktioniert aber nicht weshalb ich hier den Thread aufgemacht hab. Aber wenn man von dir nur dumme Anschuldigungen bekommt halte dich doch bitte raus.

        Kommentar


        • #5
          Ja, der Text war ehrlich gesagt nicht hart genug, da ich es gleich bei der ersten google Suche nach ca 5 Sekunden gefunden habe.

          Wetten, dass die Originalausgabe eher so aussah?
          PHP script /home/vhosts/(Page)/httpdocs/suche/index.php is protected by SourceGuardian and requires file ixed.lin.4.4.0-0.dotdeb.0.pxp.
          Please read SourceGuardian protected scripts manual.
          Das blaue da, das nennt sich "link".
          Klicke mit dem Mauszeiger auf den zweiten link.

          Kommentar


          • #6
            Laut SourceGuardian muss der Verkäufer die Datei mitliefern!

            Kommentar


            • #7
              http://www.sourceguardian.com/ixeds/
              If you have any troubles in getting encoded scripts work we recommed to download php script which can test your system and say exactly how to install loaders on your system.

              Kommentar


              • #8
                Zitat von Bruchpilot
                http://www.sourceguardian.com/ixeds/
                If you have any troubles in getting encoded scripts work we recommed to download php script which can test your system and say exactly how to install loaders on your system.
                Dort ist leider nicht der, den er benötigt.
                Sonst perfekt...

                Kommentar


                • #9
                  @Sunman, ist aber nicht dabei

                  http://img429.imageshack.us/my.php?i...dateien1uf.png

                  Kann man diese Dateien irgendwie zu normalen php-Dateien machen? Sicher nicht, oder

                  Kommentar


                  • #10
                    Nein, dann wäre der Effekt weg und die Firma könnte einpacken.

                    Führe das Skript "say exactly how to install loaders on your system" aus und installiere die Erweiterung. Der Name ist egal.

                    Kommentar


                    • #11
                      simcard,

                      schreib dem Verkäufer eine E-Mail

                      Kommentar


                      • #12
                        Hab ich doch schon vor 1 Woche... keine Antwort... bei den Kontaktnummern geht keiner ran

                        Werd mich wohl nach einem Ersatzscript umsehen müssen

                        Kommentar


                        • #13
                          Zitat von Bruchpilot
                          Nein, dann wäre der Effekt weg und die Firma könnte einpacken.

                          Führe das Skript "say exactly how to install loaders on your system" aus und installiere die Erweiterung. Der Name ist egal.
                          Das hast Du schon getan?

                          Kommentar


                          • #14
                            Und was ist das hier?

                            Zitat von SourceGuardian Homepage
                            11. What do my customers need to run SourceGuardian for PHP encoded-applications?

                            PHP version 4.3.x and 5.0.x or above, and a small ixed file that is distributed with the scripts.

                            Kommentar


                            • #15
                              du meinst diese howto-install.php? Oder die Anleitung unter http://www.sourceguardian.com/ixeds/...tall_ixed.html ?

                              die howto-install.php hatte ich bereits kopiert und die Anleitung auch versucht. Wie gesagt hab mich ja auch an die Entwickler gewannt die sich das näher angesehen hatten.

                              Hi there!

                              I see, but we unable to help you. You should contact this script author and ask them that they should check that their script is not working under PHP 4.4.x and higher. Obviously they should just upgrade to our latest SourceGuardian and re-package their product.

                              Kind Regards

                              Sergey Egorov
                              Customer Service Dept.
                              www.sourceguardian.com

                              Kommentar

                              Lädt...
                              X