Ankündigung

Einklappen
Keine Ankündigung bisher.

php-version zu alt für $_GET?

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • php-version zu alt für $_GET?

    also ich hab auf meinem pc apache, php und mysql installiert. sämtliche programme hatte ich von der buch-cd von meinem php-buch. mir ist jetzt grad aufgefallen, dass die variablen $_POST und $_GET nicht mehr gehen, weder wenn register_globals = on, noch wenns auf off gestellt ist. liegt das an der php version? ist php 4.0.6, gab es damals noch kein $_POST und $_GET?

    //edit: ok, hab einfach mal version 4.3.7 draufgemacht und jetzt gehts, problem gelöst, thread kann geschlossen werden

Lädt...
X