Ankündigung

Einklappen
Keine Ankündigung bisher.

Versand.php

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Versand.php

    Hallo,


    bin Neu auf dem Gebiet .php. Vielleicht kann mir jemand helfen!
    Ich habe eine Web-Seite bei der Telekom. Da habe ich ein Kontaktformular
    eingepflegt. Nun habe ich das Problem, das meine Versand.php geöffnet oder down geloaded werden soll. Das gleiche passiert mit der Infophp.php.

    Wenn ich die selbe Seite auf den Evanzoserver spiele funzt es. ???!?!!!?

    kann mir da jemand helfen

    Schönen Abend

    Wuthocker


  • #2
    Hört sich so an als würde PHP nicht laufen auf dem Ding
    Die mysql_* Erweiterung ist veraltet!
    Besser: mysqli_* oder (noch besser) PDO

    Kommentar


    • #3
      mmmmh, laut meinem Vertrag ist PHP installiert.

      Kommentar


      • #4
        das kannst du überprüfen in dem du in einem skript das hier schreibst.

        PHP-Code:
        <?php phpinfo();

        Kommentar


        • #5
          Zitat von Fuel Beitrag anzeigen
          das kannst du überprüfen in dem du in einem skript das hier schreibst.

          PHP-Code:
          <?php phpinfo();
          Mit einem PHP Skript prüfen ob PHP ausgeführt wird, wenn es nicht ausgeführt wird, halte ich für nicht sehr effektiv
          Die mysql_* Erweiterung ist veraltet!
          Besser: mysqli_* oder (noch besser) PDO

          Kommentar


          • #6
            Zitat von nameless97 Beitrag anzeigen
            Mit einem PHP Skript prüfen ob PHP ausgeführt wird, wenn es nicht ausgeführt wird, halte ich für nicht sehr effektiv
            naja, wenn dann halt der Code angezeigt statt ausgeführt wird, dann dürfte es klar sein, dass PHP nicht installiert ist.

            Kommentar


            • #7
              Dass er nicht ausgeführt wird, wissen wir aber auch schon ohne phpinfo().

              @TE

              Gibt es da irgendwie ein Controlpanel für den Webspace? Vielleicht muss man da was aktivieren Auch wenn ich das noch nie erlebt habe.
              Die mysql_* Erweiterung ist veraltet!
              Besser: mysqli_* oder (noch besser) PDO

              Kommentar


              • #8
                Womöglich ist nur nicht enable-short-tags aktiviert. Benutzen deine Skripte auch alle <?php oder nur <?
                PHP-Klassen auf github

                Kommentar

                Lädt...
                X