Ankündigung

Einklappen
Keine Ankündigung bisher.

[Problem] XAMPP + PHP

Einklappen

Neue Werbung 2019

Einklappen
Dieses Thema ist geschlossen.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • TheMegic
    hat ein Thema erstellt [Problem] XAMPP + PHP.

    [Problem] XAMPP + PHP

    Hey Leute,
    ich habe ein Problem.
    Und zwar wird mir nur der Code hier angezeigt mit zahlreichen Errors und Fehlern. ( http://92.222.119.188/ -> Es handelt sich um ein Windows vServer )
    Ich habe 0 Ahnung von PHP, deshalb frage ich hier um Hilfe.

    Danke für eure Hilfe,
    TheMegic

  • nikosch
    antwortet
    [MOD: Thread geschlossen]

    Einen Kommentar schreiben:


  • Tropi
    antwortet
    Ich schätz einfach mal short_tags sind auf off. Also entweder <? durch <?php ersetzen oder die entsprechende Ini-Einstellung vornehmen.

    Einen Kommentar schreiben:


  • monolith
    antwortet
    Nun das musst du dann auch schon schreiben: Dein Problem ist die Einrichtung deines Servers. Sprich du suchst nach einer Anleitung.

    Einen Kommentar schreiben:


  • TheMegic
    antwortet
    Zitat von monolith Beitrag anzeigen
    Joa, dein Server führt den PHP-Code nicht aus.

    Aber nebenbei gefragt, du verwendest XAMPP auf einem VS? Für den Produktiveinsatz?
    Ja, mache ich, blabla nicht geeignet ist mir klar.
    Und ich weiß selbst dass mein Code nicht ausgeführt wird, deshalb will ich hier ja hilfe -.-

    Einen Kommentar schreiben:


  • monolith
    antwortet
    Joa, dein Server führt den PHP-Code nicht aus.

    Aber nebenbei gefragt, du verwendest XAMPP auf einem VS? Für den Produktiveinsatz?

    Einen Kommentar schreiben:

Lädt...
X