Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehler auf Webseite Menü wird nicht angezeigt

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Fehler auf Webseite Menü wird nicht angezeigt

    Hallo, ich glaub hier kann mir jemand schlecht helfen...

    Ich habe meine Webseite geupdatet nun habe ich das problem mein Menü wird nicht angezeigt auf der Template aber auf anderen Templates schon :

    Error Logs :

    User Warning: Missing Param: bettermobile.change_sub_domain - include/library/phpfox/error/error.class.php (95)1 include/library/phpfox/error/error.class.php : 95 trigger_error("Missing Param: bettermobile.change_sub_domain", 512)2 include/library/phpfox/setting/setting.class.php : 458 Phpfox_Error::trigger("Missing Param: bettermobile.change_sub_domain")3 include/library/phpfox/url/url.class.php(641) : eval()'d code : 8 Phpfox_Setting->getParam("bettermobile.change_sub_domain")4 include/library/phpfox/url/url.class.php : 641 eval()5 file/cache/template/core_template_default_block_template-logo.html.php.php : 17 Phpfox_Url->makeUrl("")6 include/library/phpfox/template/template.class.php : 3443 require("file/cache/template/core_template_default_block_template-logo.html.php.php")7 include/library/phpfox/template/template.class.php : 3429 Phpfox_Template->_requireFile("module/core/template/default/block/template-logo.html.php")8 include/library/phpfox/template/template.class.php : 2773 Phpfox_Template->_getFromCache("module/core/template/default/block/template-logo.html.php")9 include/library/phpfox/module/module.class.php : 886 Phpfox_Template->getTemplate("core.block.template-logo")10 include/library/phpfox/phpfox/phpfox.class.php : 354 Phpfox_Module->getComponent("core.template-logo", Array(0), "block", FALSE)11 file/cache/template/frontend_netlog_default_template_template.html.php .php : 25 Phpfox::getBlock("core.template-logo")12 include/library/phpfox/template/template.class.php : 3443 require("file/cache/template/frontend_netlog_default_template_template.html.php .php")13 include/library/phpfox/template/template.class.php : 3429 Phpfox_Template->_requireFile("theme/frontend/netlog_default/template/template.html.php")14 include/library/phpfox/template/template.class.php : 2488 Phpfox_Template->_getFromCache("theme/frontend/netlog_default/template/template.html.php")15 include/library/phpfox/phpfox/phpfox.class.php : 1402 Phpfox_Template->getLayout("template")16 index.php : 42 Phpfox::run()

    Wenn jemand was wissen will zu der Zeile sende ich gerne den code nur kenn ich mich leider damit nicht wirklich aus


  • #2
    Das fragst du am besten die Entwickler deiner Software.

    Das das Kaufsoftware ist, wirst du sicherlich auch einen Supportvertrag mit denen haben.
    Lerne Grundlagen | Schreibe gute Beispiele | PDO > mysqli > mysql | Versuch nicht, das Rad neu zu erfinden | Warum $foo[bar] böse ist | SQL Injections | Hashes sind keine Verschlüsselungen! | Dein E-Mail Regex ist falsch

    Kommentar


    • #3
      Das lezte mal als ich anfragte habe ich 2 Wochen darauf warten müssen und es wurde noch nicht behoben ! Support ist das aller lezte

      Kommentar


      • #4
        Haste immerhin was dazu gelernt. Software ohne Support bringt nichts. Lösen kann das hier garantiert keiner.
        Lerne Grundlagen | Schreibe gute Beispiele | PDO > mysqli > mysql | Versuch nicht, das Rad neu zu erfinden | Warum $foo[bar] böse ist | SQL Injections | Hashes sind keine Verschlüsselungen! | Dein E-Mail Regex ist falsch

        Kommentar


        • #5
          naja ich kann immerhin selber in der template.php z.B Test eintragen und ich habe mehr oder weniger ein menü...

          Kommentar


          • #6
            Ich schafe es ja sozusagen nen Menü zu Clonen :
            PHP-Code:
                <li class="explore"><a href="#" onclick="return false;">{phrase var='core.explore'} {img theme='layout/header_menu_explore_drop.png' class='v_middle'}</a
            Nur will ich ja kein Drop down ich brauch ja nur die phrase wie core.friends etc...

            PHP-Code:
            <li class="explore"><a href="index.php?do=/friend/">Freunde</a
            Das Funktioniert schonmal nur wenn ich auf friends komme geht oben mein css weg das was ich selber gemacht habe

            Es liegt an diesem Script :

            PHP-Code:
               <div id='cssmenu'>
            <
            ul>
               <
            li class='has-sub last'><a><span>Einstellungen</span></a>
                  <
            ul>
                     <
            li><a href='index.php?do=/user/profile/'><span>Profil bearbeiten</span></a></li>
                     <
            li><a href='index.php?do=/user/privacy'><span>Privatsphäre</span></a></li>
                     <
            li><a href='index.php?do=/user/setting/'><span>Kontoeinstellungen</span></a></li>
                     <
            li class='last'><a href='index.php?do=/user/logout'><span>Logout</span></a></li>
                  </
            ul>
               </
            li>
            </
            ul>

            </
            div
            Es wird auf einigen seiten nicht angezeigt

            Kommentar

            Lädt...
            X