Ankündigung

Einklappen
Keine Ankündigung bisher.

schwarzer Rand wird beim scrollen ins Bild gezogen

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • schwarzer Rand wird beim scrollen ins Bild gezogen

    Hallo, ich habe ein Problem mit dem Mozilla und meinen Framebasierten Seiten. Der Rahmen hat eine schwarze Farbe, und wenn ich nun in einem Frame scrolle, bekomme ich alle zwei Zentimeter, (so groß wie ein Scrollabschnitt halt ist) einen schwarzen Strich von links nach rechts durch das Bild. Das Frameset wird so gestaltet:

    Code:
    <html>
    <head>
    <title></title>
    <link href="standard.css" rel="stylesheet" type="text/css">
    </head>
    
    
    <frameset cols="200, *, 200" frameborder = "1" bordercolor="#000000" style="border-style:outset;">
        <frameset rows="130, 110, *">
    		<frame name="logo1" src="logo.htm" scrolling="no" marginheight="0">
    		<frame name="warenkorbklein" src="https://sslsys.de/web21/html/warenkorb/warenkorb_klein.php" scrolling="no" marginheight="0">		
            <frame name="navigation" src="werbung.htm" scrolling="auto">		
    	</frameset>
    	<frameset rows="130, *">
    		<frame name="oben" src="oben.htm" scrolling="auto">
    		<frame name="anzeige" src="navigation/produktanzeige.htm" scrolling="auto">
    	</frameset>
        <frameset rows="130, 135, 150,*">
            <frame name="logo2" src="logo.htm" scrolling="no" marginheight="0">
    		<frame name="suche" src="produktsuche/produktsuche.htm" scrolling="no">	
    		<frame name="login" src="https://sslsys.de/web21/html/formulare/login.php" scrolling="no">			
            <frame name="links" src="links.htm" scrolling="auto"> 		     
        </frameset>
    	<noframes>
        <body>
        
    
    Leider unterstützt ihr Webbrowser keine framebasierten Wepseiten, um dennoch in den Shop zu gelangen klicken sie hier.</p>
        </body>
        </noframes>
    </frameset>
    
    </html>
    Ich benutze CSS zum einstellen der Farben...
    Da steht aber nur für diese Seite relevanter Code:

    Code:
    body 	{
    	background-color:#99adf5; 
    	link:#00CCFF; 
    	vlink:#809999; 
    	alink:#CC66CC; 
    	color:#660033;
    	}
    Dieser Fehler taucht aber nur beim Mozilla auf. Ich hoffe wirklich, dass mir jemand dabei helfen kann.
    Danke.

Lädt...
X