Ankündigung

Einklappen
Keine Ankündigung bisher.

In den Frames wird nichts Angezeigt

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • In den Frames wird nichts Angezeigt

    Hi,
    bei folgendem Code
    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Frameset//EN">
    <HTML>
    
    <HEAD> <TITLE>Home</TITLE>
    
    
    </HEAD>
    
    
    <frameset cols="20%,10%,50%,20%" >
    
    <frame>
    
    <frameset rows="20%,60%,20%">
    	<frame>
    
    	<frame src="navigation.html">
    	<frame>
    </frameset>
    
    <frame src="main.html" name="inhalt">
    <frame>
    
    
    </frameset>
    </HTML>
    Wird nichts in den Frames angezeigt
    Hier navigation.html
    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
           "http://www.w3.org/TR/html4/loose.dtd">
    <html>
    <head>
    <title>Text des Titels</title>
    </head>
    <body bgcolor="#E0C0FF" text="#000000" link="#804080" vlink="#603060" alink="#804080">
    
    <h1>Navigation</h1>
    
    
    
    &Uuml;ber Frames
    
    &Uuml;ber HTML
    
    Noch viel mehr
    
    </p>
    
    </body>
    </html>
    Danke im voraus,
    Xalon


  • #2
    html oder htm?

    Stellt einen unterschied da.

    Kommentar


    • #3
      Hier verweise.html
      vielleicht, weil es überall sonst auch verweise.htm ist.

      und du solltest nicht für jedes problem mit deinen frames nen neuen thread eröffnen. der alte hätte es ja auch getan :wink:

      Kommentar


      • #4
        Ok,in zukunft nimm ich den alten
        Ja,lag an dem .html,aber jetzt hab ich oben mal editiert,denn mein eigener code lädt echt net...

        Xalon

        Kommentar


        • #5
          Was wird den eigentlich angezeigt? Eine weiße Seite oder eine Fehlerseite vom IE bzw. FF?

          BTW: http://www.subotnik.net/html/frames.html :wink:

          Kommentar


          • #6
            Die Frames werden schon angezeigt,da ich den ramen ja noch an hab,aber in dem Frame wird
            navigation.html
            nicht angezeigt,er bleibt weiß.


            Danke im voraus,
            Xalon

            Kommentar


            • #7
              hast du schonmal den pfad der zu ladenden Datei "hart" reingeschrieben
              also nicht nur relative pfadangaben gemacht ? ...

              Kommentar


              • #8
                Ok,jetzt funzts,danke euch allen.

                Xalon

                Kommentar

                Lädt...
                X