Ankündigung

Einklappen
Keine Ankündigung bisher.

komischer Fehler im <marquee>

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • komischer Fehler im <marquee>

    Guten Tach zusammen,

    also ich hab auf meiner seite (http://www.pixelstudios-design.de/) in der rechten Ecke oben ein <marquee> für die Logos meiner Kunden eingerichtet. Das Problem ist, dass man beim öffnen der Seite ein abgeschnittenes Bild erhält - sobald man aber aktualisiert oder eine andere Unterseite öffnet werden die Bilder normal dargestellt. Beim mir (FF 2.0) ist es jedenfalls so..
    Kann jemand helfen? Schonmal danke...


  • #2
    Wahrlich komisch. Evtl dem marquee ein style="heightypx;" vergeben oder mal versuchen, den Bildern ihre Bildhöhe mit anzugeben.

    So spontan fällt mir da kein Fehler auf oder ne Idee, woran es liegen könnte. Einfach mal bischen testen mit höhenangaben.

    Grüße
    Da Psy
    "Weaseling out of things is important to learn. It's what separates us from the animals ... except the weasel." (Homer J. Simpson)

    Kommentar


    • #3
      Jo, also ich hab jetzt zu den <img>'s die Größenattribute hinzugefügt und es klappt... komischerweise^^... könntet ihr evtl. auch ma eben gucken, ob das bei euch jetzt auch geht?! wär super nett...

      Und wenn wir grad über die Seite reden, hätte ich noch eine Frage...
      Wenn man auf der jeweiligen Seite ist, hab ich ja eingerichtet, dass die Bilder in der Navi sich so einfärben wie wärend des Rollovers. Ist es zu kompliziert gelöst, dass ich eine if-Abfrage die sich auf die Get-Daten bezieht dafür geschrieben hab?!

      Kommentar


      • #4
        Jo, bei mir im FF2.0 sowie IE6 klappts auch ohne Probleme.
        "Weaseling out of things is important to learn. It's what separates us from the animals ... except the weasel." (Homer J. Simpson)

        Kommentar

        Lädt...
        X