Ankündigung

Einklappen
Keine Ankündigung bisher.

Firefox und google fonts

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Firefox und google fonts

    Hallo

    Wenn ich Schriften von Google einbinde, erzeugt Firefox folgende Meldungen

    Code:
    ross-Origin-Anfrage blockiert: Die Same-Origin-Regel verbietet, die externe Ressource auf https://fonts.gstatic.com/s/robotoslab/v6/y7lebkjgREBJK96VQi37ZtIh4imgI8P11RFo6YPCPC0.woff zu lesen. Dies kann gelöst werden, indem die Ressource auf die gleiche Domain geschoben wird oder CORS aktiviert wird.
    In anderen Browsern geht es.

    Habe in der htaccess auch das hier eingefügt:
    Code:
    <FilesMatch "\.(ttf|otf|svg|eot|woff|woff2)$">
    <IfModule mod_headers.c>
    Header set Access-Control-Allow-Origin "*"
    </IfModule>
    </FilesMatch>
    Ändert aber nichts. Wie kann ich das Problem beheben?
    Der Unterschied zwischen dem richtigen Wort und dem beinahe richtigen ist derselbe Unterschied wie zwischen dem Blitz und einem Glühwürmchen.


  • #2
    //OT:
    das irgendwelche klicki webdesinger wegen fonts nach google telephonieren, ist die eine sache; ein programmierer sollte da möglicherweise bedenken wegen des datenschutzes haben.

    Kommentar


    • #3
      Lad Dir die Fonts runter, die Du benötigst, dann bist Du auch nicht darauf angewiesen was extern passiert.
      Competence-Center -> Enjoy the Informatrix
      PHProcks!Einsteiger freundliche TutorialsPreComposed Packages

      Kommentar


      • #4
        Der Is-Mir-Doch-Egal-Modus funktioniert nur mit Requests ohne Parameter. Whiteliste Google.
        [URL="https://gitter.im/php-de/chat?utm_source=share-link&utm_medium=link&utm_campaign=share-link"]PHP.de Gitter.im Chat[/URL] - [URL="https://raindrop.io/user/32178"]Meine öffentlichen Bookmarks[/URL] ← Ich habe dir geholfen ? [B][URL="https://www.amazon.de/gp/wishlist/348FHGUZWTNL0"]Beschenk mich[/URL][/B].

        Kommentar

        Lädt...
        X