Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehler nach MySQL Update

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Fehler nach MySQL Update

    Guten Tag liebe Forumsmitglieder,

    ich habe soeben eine MySQL Datenbank von 5.5 auf 5.7 geupdatet.

    Vor dem Update hatte ich immer folgende Meldung im Programm: "MySQL-Datenbank veraltet, bitte updaten Sie auf MySQL 5.7.27"

    Nun habe ich das Update durchgeführt und alles läuft auch problemlos.

    Nur erscheint nun folgende Fehlermeldung:
    "MySQL-Datenbank veraltet, aktuelle Datenbankversion MySQL 5.7.27-log, benötigte Datenbankversion: MySQL 5.7-27."

    Auch ein Update auf eine ganz aktuelle Version wie MySQL 5.8 oder 8.0 hat keinen Erfolg gebracht.

    Nun meine Frage, weiß jemand wieso dieses "-log" hinter der Version erscheint?! Oder ob ich einfach irgendwo den Namen meiner Version ändern kann?! Sodass die Fehlermeldung nicht mehr erscheind?!


    Freue mich über jede Unterstützung und bedanke ich schonmal.

    Viele Grüße
    Kevin


  • #2
    Wende dich an den Hersteller des Programms. Offenbar ist es fehlerhaft.

    Kommentar

    Lädt...
    X