Ankündigung

Einklappen
Keine Ankündigung bisher.

Login ins Forum nicht möglich

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Login ins Forum nicht möglich

    Hallo,

    ich kann mich in meiner Firma nicht ins Forum einloggen, User und Passwort sind richtig eingegeben. Das passiert auch nur in diesem Forum, bei anderen Foren gibt es dieses Problem nicht. Wird hier irgendetwas besonderes gemacht, oder wo kann der Fehler liegen. Auf meinem privaten Rechner funktioniert alles einwandfrei.

    Gruß
    phpfan


  • #2
    langsam aber sich kommt das zu häufig vor.

    ich werde das mal im moderatoren-forum ansprechen.
    privater Blog

    Kommentar


    • #3
      es wurde was am login geändert. Bitte melde dich nochmal, ob das Problem weiterhin besteht!
      Aufstrebend, kompetent und werbefrei.
      www.developers-guide.net

      Kommentar


      • #4
        Ich habe heute vormittag nochmals ein Login versucht. Folgendes ist mir dabei aufgefallen:
        Mein Nickname steht in der Liste der User, es werden aber keine Boards als nicht gelesen markiert. Will man zu einer Frage eine Antwort schreiben, kommt man automatisch wieder zum Login. Trotz richtiger Eingabe kommt man immer wieder zur Login-Seite, und zwar ohne Fehlermeldung.
        Je nachdem, wann ihr die Änderungen eingebaut habt, kann es sein, das ich es vorher versucht habe. Ich werde es morgen nochmals testen und mich wieder melden.

        Gruß
        phpfan

        Kommentar


        • #5
          Tja, so leid es mir auch tut, das Problem besteht immer noch, nicht die geringste Veränderung.

          Gruß
          phpfan

          Kommentar


          • #6
            Dieses Problem tritt auf, wenn Cookies deaktiviert, oder von dieser Seite nicht angenommen werden. Brauser-Einstallungen checken

            Kommentar


            • #7
              Daran liegt es garantiert nicht, denn in einem anderen Forum, dass auch Cookies benutzt, funktioniert es einwandfrei. Außerdem werden bei dem Rechner alle Cookies akzeptiert.

              Gruß
              phpfan

              Kommentar


              • #8
                Zitat von robotangel4
                Dieses Problem tritt auf, wenn Cookies deaktiviert, oder von dieser Seite nicht angenommen werden. Brauser-Einstallungen checken
                stimmt nicht unbedingt.
                das ist ja gerade das "mysterium phpfriend.de".

                warum klappt es in anderen foren, aber hier nicht?
                privater Blog

                Kommentar


                • #9
                  @Göke, mach' mal bitte die Cookie-Einstellungen in der Datenbank so:
                  Code:
                  cookie_name   = "php_de"
                  cookie_path   = "/"
                  cookie_domain = "www.phpfriend.de"
                  cookie_secure = "0"
                  Vielleicht liegt's ja daran, glaube ich allerdings nicht

                  Kommentar


                  • #10
                    Zitat von DutziMan
                    @Göke, mach' mal bitte die Cookie-Einstellungen in der Datenbank so:
                    Code:
                    cookie_name   = "php_de"
                    cookie_path   = "/"
                    cookie_domain = "www.phpfriend.de"
                    cookie_secure = "0"
                    Vielleicht liegt's ja daran, glaube ich allerdings nicht
                    ...oder einfach nix eintragen dort,
                    dann müsste es mit www.phpfriend.de und phpfriend.de gehen..

                    Kommentar


                    • #11
                      @Moderatoren und Admin
                      Wie sieht es denn aus, wird an dem Login nochmal was verändert? Wenn nicht, ist dieses Forum zumindest für mich unbrauchbar, wäre ja schade.

                      Gruß
                      phpfan

                      Kommentar


                      • #12
                        Ich muss mich neuerdings wenn ich den IE benutze bei jedem Forenbesuch neu Einloggen bei Opera/Firefox besteht das Problem nicht!
                        Natürlich hab ich den AutoLog Coockie Aktiviert
                        Aber irgendwas stimmt mit den Coockies nicht!

                        Wie sieht es denn aus, wird an dem Login nochmal was verändert? Wenn nicht, ist dieses Forum zumindest für mich unbrauchbar, wäre ja schade.
                        Wie kannst du denn dann hier unter phpfan posten bitte?
                        dann ist das Forum doch längst für dich nicht unbrauchbar
                        oder bist du an nem anderen PeZee

                        Kommentar


                        • #13
                          Re: Login ins Forum nicht möglich

                          Zitat von phpfan
                          Hallo,

                          ich kann mich in meiner Firma nicht ins Forum einloggen, User und Passwort sind richtig eingegeben. Das passiert auch nur in diesem Forum, bei anderen Foren gibt es dieses Problem nicht. Wird hier irgendetwas besonderes gemacht, oder wo kann der Fehler liegen. Auf meinem privaten Rechner funktioniert alles einwandfrei.

                          Gruß
                          phpfan
                          Er hat die Antwort auf deine Frage schon geschrieben.

                          Kommentar


                          • #14
                            kann es sein das phpBB die IP irgendwie speichert oder das es damit Konflikte gibt???

                            Kommentar


                            • #15
                              Ich fahre bisher im eigenen Board mit diesem Einstellungen am Besten.

                              Cookie-Domain: .phpfriend.de (Punkt vor die Domain ohne www setzen)
                              Cookie-Name: phpbb_php
                              Cookie-Pfad: /
                              Sicheres Cookie: nein
                              Sessionlänge: 3600

                              Bisher gab es noch keine Problem beim Login unserer Mitglieder.

                              Kommentar

                              Lädt...
                              X