Ankündigung

Einklappen
Keine Ankündigung bisher.

IE Problem

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • IE Problem

    gleich vorn weg:
    nein, ich kann keinen firefox installieren, weil es ein firmenrechner ist und ich auf diesem keine installtionsrechte besitze :P

    ok... also...
    früher kam immer mal ein fehnster wenn ich eine datei runtergeladen habe.
    gestern habe ich dummerweise ausversehen das häkchewn darin un-gesetzt (Dialogfeld nach beendden des downloads schliessen).
    ja.. jetzt habe ich das problem, das wenn ich z.b. eine word datei runterlade, diese dann im selben fenster sofort geöffnet wird und ich dieses browsewrfenster dann zum surfen nicht weiter benutzen kann, weil da das word drin auf ist (ist übrigens ein popup).
    also muss ich jetzt immer mit nem rechtsklick auf den link gehen und dann -> ziel speichern unter klicken.

    frage:
    wie bekommt man das wieder so hin das er das downloadfenster anzeigt wo man auswählen kann ob man die datei öffnen möchte, ob man sie speichern möchte oder om man abbrechen möchte?

    danke, Sven


  • #2
    Extras -> Internetoptionen -> Erweitert und Häckchen bei »Benachrichtigen, wenn Download beendet ist« ( oder so)

    Kommentar


    • #3
      nep, schon versuhct.. da macht er genausoviel wie vorher auch :/
      bringt also 0

      Kommentar


      • #4
        ne große datei runter laden, damit der download einige zeit dauert (hoffe ihr habt kein T3 in der firma) und dann einfach den haken raus machen.

        stefan
        Klick mich


        Kommentar


        • #5
          So hab es eben selber ausprobiert:

          Im Dateiexplorer auf Ordneroptionen -> Dateitypen und dort RTF, DOC etc. suchen.
          Auf Erweiterung gehen und bei »Öffnen nach dem Download bestätigen« ...

          Wir jetzt eine DOC oder RTF geöffnet, erfolgt eine Nachfrage ob speichern.

          Vieleicht so ?

          Weis nimmer genau wie das war, aber da gab es noch eine andere Einstellung.

          Kommentar


          • #6
            mhm.. das häkchen ist da aber schon drin

            Kommentar


            • #7
              Jojo, aber die Datei wird nimmer automatisch sofort nach Download geöffnet.

              Mensch ich weis nimmer wie das genau war, konnte man aber richtig einstellen.
              Sind leider so Sachen, die man sich auch nicht jeden Tag anguckt

              Ansonsten die harte Methode, Dateityp löschen und neu einrichten.
              Dann erkennt es der IE nimmer, und sollte automatisch danach fragen.

              EDIT:

              Habe es eben selber nochmal mehrmals ausprobiert am Beispiel einer RTF-Datei.
              Dateityp im System gelöscht, der IE fragt jetzt automatisch nach ob öffnen oder speichern ( Grundeinstellung ).
              Beim klick auf öffnen noch das jeweilige Programm auswählen und bingo, ansonsten speichern.

              Kommentar


              • #8
                cool, danke, probier ich gleich ma aus

                Kommentar


                • #9
                  Ich kann dir aber nicht versichern ob es bei euch so einfach geht.
                  Wäre durchaus möglich, dass es gesperrt ist ( weil Firmenrechner ).

                  Kommentar


                  • #10
                    rausnehmen kann ich die dateierweiterung schon...
                    aber wenn ich dann eine RTF runterladen möchte, dann passiert genau das selbbe.. er öffnet sie im word ohne zu fragen ob er sie öffenen oder speichern soll

                    dummes mistvieh ding teil *argh*

                    Kommentar


                    • #11
                      Ne kann eigentlich nicht sein, wenn der Dateityp bei Ordneroptionen gelöscht ist, gibt es keine Verknüpfung mehr zu Word.
                      Demnach kann Word sich nicht öffnen.

                      Also bei mir es ... irgendwas übersehen ?

                      Kommentar


                      • #12
                        ich denke das würd irgenwo in der registry noch nen eintrag gemacht hat vielelicht?

                        naja...
                        ich geh jetzt ins bett.. vielelicht funktionierts ja morgen schon wieder

                        bis dann, gute nacht

                        Kommentar


                        • #13
                          Hmmm, keine Ahnung, weis nicht ob das vom System abhängt.
                          Habe es hier mit WinXP getestet, und ging auf anhieb.

                          Kann sein das Win2000 oder andere das etwas anders sehen

                          Jo gute Nacht ...

                          Kommentar

                          Lädt...
                          X