Ankündigung

Einklappen
Keine Ankündigung bisher.

php updaten

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • php updaten

    hi,
    Wie kann man PHP updaten!?!?!??!?!

    ich hab php v 4.21 und wollte auf 4.40 uppen,

    so ein update gibt es aba nicht.
    wenn ich aba php 4.40 downloade und überinstalliere dann dann beokmm ich immer ein fehler von apache und es läuft net mehr!!
    kann mir einer helfen??!?!

    danke im voraus!


  • #2
    Re: php updaten

    Zitat von fadass
    Wie kann man PHP updaten!?!?!??!?!
    Indem man ne neue Version drüberinstalliert.

    Zitat von fadass
    ich hab php v 4.21 und wollte auf 4.40 uppen,

    so ein update gibt es aba nicht.
    Ein Zeitreisender aus der Zukunft könnte Dir vielleicht helfen, wir müssen uns leider mit PHP 4.4.0 begnügen.

    Zitat von fadass
    wenn ich aba php 4.40 downloade
    Bist Du etwa der Zeitreisende?

    Zitat von fadass
    und überinstalliere dann dann beokmm ich immer ein fehler von apache und es läuft net mehr!!
    Du scheinst ein Spion aus der Zukunft zu sein, denn Du verschleierst effektiv deine Spuren... so dass sich nur noch eins herauslesen lässt: Du machst es falsch.

    Wie lautet denn die Fehlermeldung? Wie war das alte PHP installiert? CGI? Apache-Modul?
    Wie ist das neue installiert?
    mod = master of disaster

    Kommentar


    • #3
      HÄÄÄ??? was fürn zukunft kack???
      php 4.40 gibts doch schon lange!!!
      http://www.php.net/downloads.php

      wenn ich das überinstalliere kommt im apache fenster "couldn´t load module "C:\foxserv\php\sapi\php4apache.dll"
      die dll is aba da und hab keine ahnung wo der fehler is!

      Kommentar


      • #4
        ich hab php v 4.21 und wollte auf 4.40 uppen,

        so ein update gibt es aba nicht.

        Ein Zeitreisender aus der Zukunft könnte Dir vielleicht helfen, wir müssen uns leider mit PHP 4.4.0 begnügen.

        fadass hat Folgendes geschrieben:
        wenn ich aba php 4.40 downloade

        Bist Du etwa der Zeitreisende?
        raff ich net

        Kommentar


        • #5
          php.net:
          PHP 4.4.0
          Complete Source Code
          Du:
          PHP 4.40
          Direkter Vergleich:
          4.4.0 vs. 4.40

          Kommentar


          • #6
            Da Foxserv ziemlich tot zu sein scheint und bevor Du jetzt damit rumfummelst, wäre es nicht einfacher, Foxserv einfach runterzuschmeissen und stattdessen xampp zu installieren?
            www.apachefriends.org
            mod = master of disaster

            Kommentar

            Lädt...
            X