Ankündigung

Einklappen
Keine Ankündigung bisher.

Editor fällt unregelmäßig aus.

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Editor fällt unregelmäßig aus.

    Hi Leute,
    ich habe das Problem, dass der Editor manchmal mehrere Minuten Lang nicht mehr bedienbar ist. Also es wird kein Focus auf das Eingabefeld gesetzt und es kann kein Text eingegeben werden. Das Problem tritt unregelmäßig und sehr oft auf. Ich hab erst gedacht es liegt an den JavaScript und hab kurzfristig alles Blockingtools und Addblocker ausgeschaltet. Aber das Ergebnis war das Gleiche. Eine Spamsperre schein mir auch unlogisch, da mein letzter Beitrag über 12h her war und trozdem diese Phänomen vorhanden war.
    bitcoin.de <- Meine Freelancerwährung


  • #2
    Schon mal an einen Virus oder dergleichen gedacht?
    Lass da mal Malwarebytes oder ähnliches drüber laufen.

    Kommentar


    • #3
      Eigentlich recht unwahrscheinlich wenn auch nicht unmöglich. Ich hab das Problem am Macbook wie auch am Win7 Rechner. Kann mir nicht vorstellen, das ich jetzt überall auf unterschiedlichen Plattformen und Örtlichkeiten, Schule Arbeitsplatz und zuhause den gleichen Virus habe. ^^ Ich werd dem aber dennoch mal nachgehen und beobachten, was überhaupt an Formulardaten geladen werden. Das JavaScriptlasite Zeug macht in letzter Zeit immer öfter Probleme. Vor allem wenn ich mit einer schlechten Handyverbindung arbeite. Mit kommt so vor als ob der Provider manches cacht oder Dateien trotzt neuen Aufruf nicht nachgeladen werden. Ich hab die Probleme nur im PHP-Forum und auf Youtube-Komentarfunktion.

      Die Felder hier sind in dem Fall übrigens immer alle deaktiviert. Im Moment gehts grad, sonst könnt ich den Text hier nicht verfassen.
      bitcoin.de <- Meine Freelancerwährung

      Kommentar


      • #4
        Hab Das Problem eben etwas eingrenzen können. Offenbar gibt es Probleme beim laden des iFrameobjekts. Also alles was im iFrame steht. Mein Browser blockiert diese steinzeitlichen Sachen standardmäßig. Hab nun mal iFrames explizit für diese Seite zugelassen und nochmals neu geladen,also den Frame selber und siehe da, es funktioniert. Was mich allerdings stutzig macht. Warum geht es mal und ein anderen mal nicht, auch wenn das uMatrix iFrames verbietet?
        bitcoin.de <- Meine Freelancerwährung

        Kommentar


        • #5
          Zitat von Alpha Beitrag anzeigen
          Offenbar gibt es Probleme beim laden des iFrameobjekts. Also alles was im iFrame steht. Mein Browser blockiert diese steinzeitlichen Sachen standardmäßig.
          Iframes sind aktuell und überhaupt nicht steinzeitlich. Wenn dein Browser Iframes blockiert, ist er entweder falsch konfiguriert oder kaputt.

          Kommentar


          • #6
            Zitat von Alpha Beitrag anzeigen
            Was mich allerdings stutzig macht. Warum geht es mal und ein anderen mal nicht, auch wenn das uMatrix iFrames verbietet?
            In den Fällen wo das iframe etwas anzeigt obwohl du es blockiert hast wird der Inhalt wohl aus dem Browsercache geladen, denn uMatrix blockeirt wohl nur die Verbindung nach aussen ähnlich einer Firewall.

            Du solltest bei solchen Spielereien immer mit einem sauberem Browser arbeiten, also mit geleertem Cache um solche Seiteneffekt ausschliessen zu können.

            N.B.
            Ist der Code überhaupt valide?

            Kommentar


            • #7
              Zitat von Alpha Beitrag anzeigen
              Also alles was im iFrame steht. Mein Browser blockiert diese steinzeitlichen Sachen standardmäßig.
              Wie kommst du darauf? https://www.w3schools.com/tags/tag_iframe.asp



              Debugging: Finde DEINE Fehler selbst! | Gegen Probleme beim E-Mail-Versand | Sicheres Passwort-Hashing | Includes niemals ohne __DIR__
              PHP.de Wissenssammlung | Kein Support per PN

              Kommentar


              • #8
                Nur mal als Hinweis. Die verlinkte Quelle ist keine offizielle Seite sondern eine kommerzielle Seite von einer norw. Firma, diese als Quelle anzugeben erwägt den Eindruck, dass es sich um eine verlässliche offizielle Quelle handelt, dem ist aber nicht so.

                Die offizielle Quelle wäre das w3c Konsortium und deren Webauftritt.

                Kommentar


                • #9
                  Ja und da steht das selbe.

                  EDIT: ... das iFrames aktuell sind.
                  Debugging: Finde DEINE Fehler selbst! | Gegen Probleme beim E-Mail-Versand | Sicheres Passwort-Hashing | Includes niemals ohne __DIR__
                  PHP.de Wissenssammlung | Kein Support per PN

                  Kommentar


                  • #10
                    Es geht mir gar nicht so sehr um die Inhalte, die mögen kopiert sein und somit identisch.
                    Aber wenn die morgen ihre Seite verkaufen an einen xxx Anbieter, dann sind die Links fürn Eimer, wohingegen dieses bei der offiziellen Seite wohl eher unwahrscheinlich ist.

                    Kommentar


                    • #11
                      Mir gings rein um den Inhalt Bzgl. der "Persistenz" hast du schon recht.
                      Debugging: Finde DEINE Fehler selbst! | Gegen Probleme beim E-Mail-Versand | Sicheres Passwort-Hashing | Includes niemals ohne __DIR__
                      PHP.de Wissenssammlung | Kein Support per PN

                      Kommentar


                      • #12

                        Wenn für jeden Seitenaufruf knapp 3 MB geladen werden und davon allein 2,5 MB auf JS anfallen brauch ich mich nicht zu wundern.
                        Ich hab nur 1 MBit Internetleitung zur Verfügung.

                        netzwerk-php.PNG
                        bitcoin.de <- Meine Freelancerwährung

                        Kommentar


                        • #13
                          Zitat von Alpha Beitrag anzeigen
                          Wenn für jeden Seitenaufruf knapp 3 MB geladen werden und davon allein 2,5 MB auf JS anfallen brauch ich mich nicht zu wundern.
                          Ich hab nur 1 MBit Internetleitung zur Verfügung.
                          Dann ist wohl auch wieder ein schräges Addon bei dir verantwortlich. Bei mir ist das nicht der Fall.

                          Nimm doch mal einen sauberen Browser auf einem sauberen System zum Testen, bevor du den Fehler auf Internetseiten suchst.

                          Kommentar


                          • #14
                            hellbringer auf was kommst du?

                            IMG_133853.png
                            Debugging: Finde DEINE Fehler selbst! | Gegen Probleme beim E-Mail-Versand | Sicheres Passwort-Hashing | Includes niemals ohne __DIR__
                            PHP.de Wissenssammlung | Kein Support per PN

                            Kommentar


                            • #15
                              Zitat von hausl Beitrag anzeigen
                              hellbringer auf was kommst du?
                              javascript_traffic.png

                              Kommentar

                              Lädt...
                              X