Ankündigung

Einklappen
Keine Ankündigung bisher.

Postings

Einklappen

Neue Werbung 2019

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Chriz
    hat ein Thema erstellt Postings.

    Postings

    Hi, beim Posten gehen die Zeilenumbruche im normalen Fliesstext verloren, beim Editieren werden die HTML-Entities dargestellt und beim Abspeichern nochmal in Entities umgewandelt. Sonst - nett hier

  • PTC
    antwortet
    Das Problem habe ich aber auch manchmal, wenn die Internetverbindung oder PC lahmt

    Einen Kommentar schreiben:


  • Montellese
    antwortet
    Du kennst niemanden, der Mac nicht toll findet?
    Dann lebst du in einer ganz anderen Welt als ich ^^
    Bei uns in der Vorlesung sind die Leute, die ein iBook oder so auspacken, eher verhöhnt ^^ Gegen iPod und iPhone (abgesehen von der Verkaufsstrategie) kann ich nix einwenden.
    M$ ist auch nicht das Gelbe vom Ei, aber wenn man zwischendurch mal wieder ein PC Game spielen will, bleibt einem nicht viel übrig.

    Auf Laptop benutze ich unterdessen praktisch nur noch Linux, aber da muss man halt mehr tun, damit alles super läuft, dafür läuft es dann auch super.

    Einen Kommentar schreiben:


  • Manko10
    antwortet
    Ernst gemeint? Das wäre das erste Mal, dass mir einer unterkommt, der dieser Meinung ist.

    Einen Kommentar schreiben:


  • Montellese
    antwortet
    Ne ich benutze WinXP, bin alles andere als ein Freund von Mac

    Einen Kommentar schreiben:


  • Manko10
    antwortet
    Sitzt du denn auch auf eine Mac?
    Und selbst wenn könnten Inkompatibilitäten durch Add-ons oder sonstige Konfigurationen auftreten.

    Einen Kommentar schreiben:


  • Montellese
    antwortet
    Doch das kann sehr wohl mit dem Browser zusammenhängen. Habe mal längere Zeit an einem opensource WYSIWYG-Editor mitgearbeitet und vor allem im Safari und im IE bekam man manchmal äusserst komische Resultate, auch wenn man im IE extra die von MSDN empfohlenen Befehle benutzt hat. Aber da du genau die gleiche Firefox-Version benutzt wie ich, ist es doch komisch, ich habe nämlich überhaupt keine Probleme.

    Einen Kommentar schreiben:


  • Chriz
    antwortet
    noch ein Test mit dem anderen Editor
    Zeile 2

    Scheint grade nicht reproduzierbar zu sein, aber es war definitiv keine Einbildung, und dass ich <br /> und HTML-Entities beim Posting-Edit geliefert bekommen hab kann eigentlich auch nicht mit dem Browser zusammenhaengen.

    Ich meld mich wenn ich den Fehler wieder finde.

    Einen Kommentar schreiben:


  • Chriz
    antwortet
    Mac OS X 10.5.2
    Firefox 2.0.0.14

    Einen Kommentar schreiben:


  • Manko10
    antwortet
    Versuche mal auf auf den herkömmlichen Editor umzustellen (nicht WYSIWYG).

    Einen Kommentar schreiben:


  • David
    antwortet
    Mit welchem Browser
    unter welchem OS
    mit welcher (default-)Codepage
    bist Du hier unterwegs?

    Einen Kommentar schreiben:

Lädt...
X