Ankündigung

Einklappen
Keine Ankündigung bisher.

PMA MySQL-Bibliothek

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • PMA MySQL-Bibliothek

    Hallo zusammen!

    Ich bin gerade am rätseln was phpMyAdmin mir mit der folgenden Meldung sagen möchte und wie eventuell Abhilfe möglich wäre.

    Die Version der verwendeten PHP MySQL Bibliothek 5.0.51a unterscheidet sich von der Version des MySQL Servers 5.1.32. Dies kann zu unerwartetem Verhalten führen.
    Es handelt sich um einen selbst aufgesetzten Test-Server.

    Apache/2.2.11 (Win32) PHP/5.2.9-1
    MySQL-Server-Version: 5.1.32-community
    MySQL-Client-Version: 5.0.51a
    PHP extension: mysqli
    MySQL-Zeichensatz: UTF-8 Unicode (utf
    PMA Version: 3.1.3
    "Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." (Henry Ford)


  • #2
    Was ist denn daran unklar? Die PHP Library ist älter als die laufende SQL Serverversion.
    --

    „Emoticons machen einen Beitrag etwas freundlicher. Deine wirken zwar fachlich richtig sein, aber meist ziemlich uninteressant.
    Wenn man nur Text sieht, haben viele junge Entwickler keine interesse, diese stumpfen Texte zu lesen.“


    --

    Kommentar

    Lädt...
    X