php.de

Zurück   php.de > Webentwicklung > Datenbanken

Datenbanken SQL und Co

Antwort
 
LinkBack Themen-Optionen
Alt 14.03.2009, 11:58  
Benutzer
 
Registriert seit: 21.02.2009
Beiträge: 45
ElaWeb befindet sich auf einem aufstrebenden Ast
Standard PMA MySQL-Bibliothek

Hallo zusammen!

Ich bin gerade am rätseln was phpMyAdmin mir mit der folgenden Meldung sagen möchte und wie eventuell Abhilfe möglich wäre.

Zitat:
Die Version der verwendeten PHP MySQL Bibliothek 5.0.51a unterscheidet sich von der Version des MySQL Servers 5.1.32. Dies kann zu unerwartetem Verhalten führen.
Es handelt sich um einen selbst aufgesetzten Test-Server.

Apache/2.2.11 (Win32) PHP/5.2.9-1
MySQL-Server-Version: 5.1.32-community
MySQL-Client-Version: 5.0.51a
PHP extension: mysqli
MySQL-Zeichensatz: UTF-8 Unicode (utf8)
PMA Version: 3.1.3
__________________
"Wer immer tut, was er schon kann, bleibt immer das, was er schon ist." (Henry Ford)

Geändert von ElaWeb (14.03.2009 um 13:31 Uhr).
ElaWeb ist offline   Mit Zitat antworten
Sponsor Mitteilung
PHP Code Flüsterer

Registriert seit: 21.08.2005
Beiträge: 4682
PHP-Kenntnisse:
Fortgeschritten

Alt 15.03.2009, 01:18  
Forenpolitikum
 
Registriert seit: 21.05.2008
Beiträge: 45.961
PHP-Kenntnisse:
Fortgeschritten
nikosch genießt hohes Ansehennikosch genießt hohes Ansehennikosch genießt hohes Ansehennikosch genießt hohes Ansehennikosch genießt hohes Ansehennikosch genießt hohes Ansehennikosch genießt hohes Ansehennikosch genießt hohes Ansehennikosch genießt hohes Ansehennikosch genießt hohes Ansehennikosch genießt hohes Ansehen
Standard

Was ist denn daran unklar? Die PHP Library ist älter als die laufende SQL Serverversion.
__________________
--
^^ O.O
„Emoticons machen einen Beitrag etwas freundlicher. Deine wirken zwar fachlich richtig sein, aber meist ziemlich uninteressant.
Wenn man nur Text sieht, haben viele junge Entwickler keine interesse, diese stumpfen Texte zu lesen.“


--
nikosch ist offline   Mit Zitat antworten
Antwort


Themen-Optionen


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem bei Umstellung auf MySQL 5 bettina Datenbanken 13 21.01.2009 10:00
GUI-Tool kann sich nicht mit MySql verbinden KWitt72 PHP Tipps 2008 3 21.12.2008 16:56
[Erledigt] MySQL - ERROR 1044 bei erstellen einer Datenbank _youngenterpriser_ Datenbanken 2 05.02.2008 17:56
Mysql Server Einstellunen Optimieren pchero Datenbanken 3 01.05.2007 19:50
[Erledigt] MYSQL Problem Datenbanken 4 09.02.2006 15:14
Kein Zugriff über ODBC mit der IP-Adresse auf MySql DB Datenbanken 4 09.02.2006 11:04
[Erledigt] Mysql 4.1.x unter php 4.3.9 Datenbanken 3 15.11.2005 13:49
[Erledigt] Schnittstelle zwischen PHP und MySQL klappt net !!! Datenbanken 16 16.10.2005 14:24
[Erledigt] not allowed to connect to this MySQL server PHP Tipps 2005-2 2 23.09.2005 18:34
Suche Tipps für Persormance-Steigerung (Geld für Nützliches) Beitragsarchiv 18 16.08.2005 10:57
MYSQL läuft nur wenn /tmp auf 777 Datenbanken 5 06.07.2005 08:38
[Erledigt] mysql root passwort vergessen Datenbanken 1 29.05.2005 11:33
Access denied for user: '@localhost' / SYSTEM@localhost Datenbanken 0 10.11.2004 20:35
[Erledigt] PHP5 &a mp;a mp;a mp;a mp;a mp; Datenbanken 5 01.08.2004 05:47

Besucher kamen über folgende Suchanfragen bei Google auf diese Seite
mysql pma, php mysql bibliothek, pma mysql, die version der verwendeten php mysql bibliothek, die version der verwendeten php mysql bibliothek unterscheidet sich von der version des mysql servers, php mysql bibliothek 5.0.51a, die version der verwendeten php mysql bibliothek 5.0.51a unterscheidet sich von der version des mysql servers 5.1.47. dies kann zu unerwartetem verhalten führen., die version der verwendeten php mysql bibliothek 5.0.51a unterscheidet sich von der version des mysql servers, die version der verwendeten php mysql bibliothek 5.0.51a, die version der verwendeten php mysql bibliothek 5.0.51a unterscheidet, php mysql bibliothek unterscheidet sich von der version des mysql servers, was ist pma mysql, die version der verwendeten php mysql bibliothek 5.0.51a unterscheidet sich von der version des mysql servers 5.1.32. dies kann zu unerwartetem verhalten führen., die version der verwendeten php mysql bibliothek 5.0.51a unterscheidet sich, die version der verwendeten php mysql bibliothek 5.0.51a unterscheidet sich von der version des mysql, die version der verwendeten php mysql, die version der verwendeten php mysql bibliothek 5.0.51a unterscheidet sich von der version des mysql servers 5.1.47, mysql bibliothek 5.0.51a, die version der verwendeten php mysql bibliothek unterscheidet sich von der version des mysql servers dies kann zu unerwartetem verhalten führen., mysql was ist pma

Alle Zeitangaben in WEZ +1. Es ist jetzt 20:27 Uhr.




Powered by vBulletin® Version 3.7.2 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.2.0
Aprilia-Forum, Aquaristik-Forum, Liebeskummer-Forum, Zierfisch-Forum, Geizkragen-Forum